Welcome, Guest. Please login or register.

Login with username, password and session length
 
Pages: 1 ... 6 7 8 9 [10]
 91 
 on: August 11, 2010, 06:27:26 AM 
Started by chopperprop - Last post by chopperprop
So Far we have identified 12 maps that have issues and 15 maps that run good, testing is ongoing and we are trying to get through a few each nite. Grin

 92 
 on: July 26, 2010, 06:29:59 AM 
Started by chopperprop - Last post by chopperprop
We set up the Wolf Rat this weekend with a lot of Help from Luke and I greatly appreciate his patience with my limited networking skills, and help me with making  improvements to our server.
We are testing the maps for the SGMOD and I did have them all up for cycle but we are having issues with them not completing as they should or other issues, we are going to test them individually through the next couple months and make a few of our own and come up with a list that works for our server. Again I wish to thank the SGMD Team and Luke for all the on gong help.
 Grin
Chopperprop/GM

 93 
 on: July 23, 2010, 12:24:22 PM 
Started by chopperprop - Last post by chopperprop
I have setup our Teamwork/Gm server as a dedicated SG-MOD Server for this week and would appreciate as much support as possible at making it a success; A quick link that would start the download procedure at NOVA HQ site would be helpful as some get confused following the links. I run the server and we have had between 400-1100 logins per week for the last 6 months. I know that by Running a mod that everyone is not familiar with is going to hurt the server status but i feel that the time and effort that this SG Squad has invested in making this mod deserves every chance to make it work. I will run the SG MOD with the map pack installed every other week. Any feedback is appreciated.
http://sites.google.com/site/teamworkgruntsmeds/

Email: teamwork-gm@live.com


Teamwork/GM is going to run the SGMOD starting tonite for 1 week
Thanks
Chopperprop/GM  072310

 94 
 on: July 23, 2010, 07:11:44 AM 
Started by Luke Nadewalker - Last post by chopperprop
Great mod. Not enough players.
it is going to run on our Teamwork/GM server tonite around 5pm 07/23/10 for a week and every other week starting up on fridays.
great Job.
Im going to add the new maps in also.

 95 
 on: July 19, 2010, 04:57:03 AM 
Started by Sapphire - Last post by Luke Nadewalker
ah well.... thats a different ball game

if you are able to join another server and yet not join your squads server: i have a idea where the problem is.

the problem is in the network hosting the server that you cannot join, most likely a router option or security setting.
I have had this very same problem in the past when i was hosting for my squad. most could join, but some could not.
The solution in this case was to get a new router that supported a static DHCP list. any D-link or netgear would do.

heres something else to try: get the person hosting it to host a standard dfx2 server on the same machine as the sg-dfx2 (doesnt have to be at the same time) and see if u can join that, im betting you cant. if this is the case then the problem is deffinately their end.

changing the port range in the game.cfg could potentially help too (server side) {especially if more then one game server being run from the same network}

 96 
 on: July 19, 2010, 02:14:21 AM 
Started by Sapphire - Last post by Dmolish

im one of em!!
every firewall is turned off.. the router's and computers.. we've tried switching up the modem settings... re installing.. its driving me nuts!
weird thing is i cannot join SAPP's server, but i can join someone else's SG-MOD server in dfx2!

 97 
 on: July 18, 2010, 05:08:31 AM 
Started by ipnip - Last post by Luke Nadewalker
ah yes, the old "ignore the new desktop icon" trick Grin

 98 
 on: July 18, 2010, 02:51:30 AM 
Started by ipnip - Last post by ipnip
Luke

All good now...

My stupid fault LOL...I was using the original DFX.exe  Embarrassed Roll Eyes Grin

Let that be a lesson to all newbies...read the instructions !

Cheers Luke, Playing SG-Mod now...thanks for your efforts with it

 99 
 on: July 17, 2010, 07:28:25 PM 
Started by ipnip - Last post by Luke Nadewalker
The version i gave u a link to is NOT the same version that nova give out on the digital download. No idea why they have different versions, but i do know that some people have solved their problems with the digital download and installng mods by installing that version with their cd keys. give it a go , you've got nothing to lose!

let us know if and how you fix your problem so others can too.

 100 
 on: July 17, 2010, 05:26:36 PM 
Started by ipnip - Last post by ipnip
Luke

OS is Vista.

The download you posted the link for is the version of what Im using.

So far Ive tried BFM 1.2 MOD that works
Going to try BO-MOD shortly.

I will be back ... if I find out anymore..will try the XP method

Cheers


Pages: 1 ... 6 7 8 9 [10]




Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
SimplePortal 2.3.2 © 2008-2010, SimplePortal